App Update Required - xFi Pods Error Message

Learn what to do if you receive the "App Update Required" error message.