Message
This article provides instructions on resolving the "TV Box is incompatible with 4K playback — X1 error message" error.
When this error occurs, you will see the following message on your screen:
"Unfortunately, your TV Box isn't compatible. To watch, your TV Box must be 4K UHD capable. < Learn More/Close >"
Cause
Only certain models of TV Boxes are capable of playing 4K content. You may be attempting to use the wrong TV Box in your household or may not have provisioned a 4K capable device.
Solution code
Your X1 TV Box is not compatible with viewing 4K UHD content. For more information on compatible 4K UHD equipment, press Learn More on the error message or see our requirements for viewing 4K UHD/HDR content on X1.
If you continue to experience issues, please contact us using the method that is most convenient for you - chat with us online or call us to speak with a Comcast representative.
Additional information
Visit our Online Support Center to find common solutions.

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